Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help For Easy-PC Users
 Schematics
 Folder navigation
Author Previous Topic Topic Next Topic  

neilh

USA
21 Posts

Posted - 31 Jul 2018 :  18:30:58  Show Profile  Reply with Quote
Great to have v22. Though it seems to have problem that I've seen in the past so just trying to figure out if I'm missing something.

I'm in the project and trying to add a schematic file from a file that's in the directory that I'm using as a template.

When I press the icon "Add Files" - it brings up a windowlet labeled "Open" - with a default to a previous project directory, but then doesn't allow me to navigate to my current directory.

I'd add a snapshot of it - but can't see how to do that.

Iain Wilkie

United Kingdom
901 Posts

Posted - 31 Jul 2018 :  21:16:02  Show Profile  Visit Iain Wilkie's Homepage  Reply with Quote
Which OS ? I’ve tried this on Win7 and it opens the file explorer view where I can select another directory no problem. Also ensure you have the later edition V22.0.1

Iain
Go to Top of Page

neilh

USA
21 Posts

Posted - 31 Jul 2018 :  22:07:00  Show Profile  Reply with Quote
Hello Ian, Thanks for the quick response.

I'm using Windows10 and V22.0.1. It won't navigate away from the default setting.
I can enter another directory by pasting - but it won't go there. I can attempt to click on the directory tree - and it won't do it.

How do I load a "snip" of the windowlet?

I've had the same problem with V20 so I don't believe its a new issue.
Go to Top of Page

Iain Wilkie

United Kingdom
901 Posts

Posted - 01 Aug 2018 :  08:15:14  Show Profile  Visit Iain Wilkie's Homepage  Reply with Quote
This sounds like a Windows problem, I would contact support about this.

Iain
Go to Top of Page

neilh

USA
21 Posts

Posted - 01 Aug 2018 :  16:53:48  Show Profile  Reply with Quote
Interesting this morning it has cleared up. Whew.

Maybe the reboot cleared it up. I have seen it a number of times before - but will make a note to reboot next time I see it to see if that solves it. Thanks for the responses.
Go to Top of Page

Iain Wilkie

United Kingdom
901 Posts

Posted - 01 Aug 2018 :  16:56:39  Show Profile  Visit Iain Wilkie's Homepage  Reply with Quote
I believe this is a Windows issue that No1 have never been able to track down. It happens so inconsistently its difficult to isolate.

Iain

Go to Top of Page

DavidM

United Kingdom
445 Posts

Posted - 16 Aug 2018 :  17:13:34  Show Profile  Visit DavidM's Homepage  Reply with Quote
That's correct, it is extremely intermittent, we have seen it here in a debugging session only once, but even then were unable to find any reason for the fault despite attaching process monitoring and other diagnostics to the application.

We prep the data for the dialog (which is the standard Windows file dialog, not one of ours) then invoke the dialog and wait for Windows to give us the user response. All the interaction while the dialog is on the screen is entirely within the control of Windows itself.

If anyone has any suggestions about this issue, or has seen it elsewhere, or seen it mentioned in some online forum, then that might just offer us some clues about how to stop it happening.

David.
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: