Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help For Easy-PC Users
 Libraries and Components
 Library Loader issues with Easy PC V22
Author Previous Topic Topic Next Topic  

GYpo

United Kingdom
12 Posts

Posted - 01 Mar 2021 :  19:27:02  Show Profile  Reply with Quote
Easy-PC V22 doesn't work with Library Loader!!!

I know this was asked a few years ago but it's still an issue for me and the original post doesn't seem to have any replies or answers.

Yesterday I contacted the guys at SamacSy about Library Loader asking if they could help but they can't as it's an issue with Easy-PC.

Can someone please respond that knows how to get Easy-PC V22 working with Library Loader as upgrading Easy-PC seems an expensive & over the top fix just to get have them working together.

Please help if you can guys...
Thank You!

edrees

United Kingdom
664 Posts

Posted - 01 Mar 2021 :  20:53:52  Show Profile  Visit edrees's Homepage  Reply with Quote
Wasn't this feature introduced in V23?
Go to Top of Page

GYpo

United Kingdom
12 Posts

Posted - 01 Mar 2021 :  21:57:15  Show Profile  Reply with Quote
This worked in previous version(s).

I don't remember when it was added but I was using it with version 22 well more than a year ago and I think it may have been before that but can't be sure.

I took a break from PCB work for a while, changed my laptop and now I have been asked to do some again and Easy-PC complains and won't work with library loader unless I have the latest version of Easy-PC.

Go to Top of Page

Iain Wilkie

United Kingdom
960 Posts

Posted - 02 Mar 2021 :  09:43:47  Show Profile  Visit Iain Wilkie's Homepage  Reply with Quote
Was introduced in V22.
Might have something to do with incompatibility caused but subsequent updates to both the Library Loader and EPC.

Mind you it was always possible (pre-V22) to import into EPC from Samacsys albeit the part didn't appear automatically within the EPC environment. But you could download and import using a more long-winded method but it was possible. Just in the same way you can do it with EDA.

EDIT .... Just tried and you can import without using the LL from Samacsys using either Designspark or Eagle imports.

Iain

Edited by - Iain Wilkie on 02 Mar 2021 10:14:47
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: