Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Help For Easy-PC Users
 Auto-Routing
 Autoroute Level SMT Device Swapping
Author Previous Topic Topic Next Topic  

GYpo

United Kingdom
12 Posts

Posted - 03 Jun 2012 :  20:19:46  Show Profile  Reply with Quote
Hi

I am still new to this, all my designs have been either built by a professional PCB company or I have built it on vero, so if this basic then I am sorry. I am using Ver 15.0.7

I have been trying to make a 2 sided board that has a mixture of through hole and surface mount parts. To save time I use trace router to route a lot of the signal lines, I can have the tracks on any layer but the parts must only be on the top layer.

I'm not sure if it's just the router as it seems to happen at other times too.....
What happens is that the program wants to place some components on the bottom layer and no matter what I try won't bring them to the top. If I remove the part to the component bin and place it again it gets put on the bottom layer. Telling the program to change the layer it is on does nothing.

Can anyone help? I have been going round in circles trying to get this done, a five minute job has taken days....

Thanks for any help you can give..

Edited by - GYpo on 03 Jun 2012 22:56:38

Iain Wilkie

United Kingdom
960 Posts

Posted - 04 Jun 2012 :  12:43:36  Show Profile  Visit Iain Wilkie's Homepage  Reply with Quote
With the component selected press the "F" key to flip the component to the other side.

Iain
Go to Top of Page

GYpo

United Kingdom
12 Posts

Posted - 23 Jun 2012 :  13:22:37  Show Profile  Reply with Quote
Iain

Sorry for the late thank you, things have been busy here and then other things happened that took me away from a PC for a long time.

Anyway this is just to say thanks, your instructions workd and saved my sanity.

Thanks Iain
Go to Top of Page
  Previous Topic Topic Next Topic  
Jump To: