Username:
Password:
Save Password
Forgot your Password?

All Forums All Forums
 Help For Easy-PC Users
 Auto-Routing
Page: of 2
  Topic Author Replies Read Last Post
New Topic Trace-Router doesn't use copper pour areas  ErikT 1 376 08 Nov 2018  11:22:04
by: ErikT
New Topic Pro Router Issues...  uslimey 3 2250 19 Jul 2016  12:31:57
by: Iain Wilkie
New Topic Pro Router and Trace Router Ignore Design Rules  uslimey 5 2402 19 Jul 2016  12:24:05
by: uslimey
New Topic ProRouter will not route  DanPotter 2 2180 23 Oct 2015  09:09:37
by: DanPotter
New Topic Trace-Router does not route any tracks  davep 2 3913 27 Aug 2014  12:41:32
by: davep
New Topic Setting track bias.  smholley 0 5341 06 Dec 2013  10:53:00
by: smholley
New Topic HASP key not recognised on 64 bit O/S  Peter Johnson 1 18663 29 Aug 2013  15:53:30
by: shadders
New Topic Pro-Router Disappeared?  AdamW 2 5820 17 Jul 2013  12:47:09
by: AdamW
New Topic Auto routing selected nets  Moby 0 3740 18 Nov 2012  11:22:45
by: Moby
New Topic Autoroute Level SMT Device Swapping  GYpo 2 4641 23 Jun 2012  13:22:37
by: GYpo
New Topic Power tracks not necking, causes shorts  SteveA 3 3141 20 Dec 2011  11:39:33
by: Iain Wilkie
New Topic Can't autoroute the most trivial of connections  mjsilva 2 3151 07 Sep 2011  05:46:18
by: mjsilva
New Topic Forcing unroute all nets to leave manual track  johnt 8 3974 31 Mar 2011  11:33:01
by: johnt
New Topic Default Vias - Pro Router  shadders 1 2895 06 Aug 2010  20:24:17
by: shadders
New Topic Getting auto-routers to use copper areas  ErikT 3 27390 05 Aug 2010  09:33:56
by: Iain Wilkie
Showing topics 1 - 15 of 22, sorted by  in  order, from 
There are 2 Pages of Topics:

New Posts New posts since last logon.
Old Posts Old Posts. (Hot Topic 20 replies or more.)
Locked Topic Locked topic.

Jump To: